PHPのバージョン表記について

マニュアルへの追加要望や内容の間違い報告など

PHPのバージョン表記について

投稿記事by Akita on 2009年7月30日(木) 00:49

マニュアルの表記に気になる所がございます。

推奨環境では、PHPは5.2.1以降となっておりますが、インストールの際「テンプ
レートパッケージ管理機能はPHPバージョン5.2.2以降」というエラーが出てしま
います。

ということは、推奨環境は、バージョン5.2.2以降ということになるのではないで
しょうか。

お名前.comサーバー(PHPバージョン5.2.1)にてインストールしようとしましたが、
上記の理由で画面が殺風景なものになってしまいます(管理者画面も同様に
なるのでしょうか)。

個人的にこの差は大きいと思いますので、できればバージョン5.2.2に変更して
頂ければ、他の人も勘違いをしなくてすむのでは?と思いました。
Akita
 
記事: 31
登録日時: 2009年7月10日(金) 10:05

Re: PHPのバージョン表記について

投稿記事by furusho on 2009年7月30日(木) 22:28

推奨環境に関しましては仰るとおりですね。。。資料等含めて修正をさせていただきます。

ただテンプレートパックが使えなくても、最初の管理画面上の差はサンプルのデータを挿入できないというくらいですので、殺風景とお感じでしたらひょっとすると他の問題も発生しているのではないかという気もいたします。

もしよろしければ詳しくお教え下さい。
furusho
 
記事: 92
登録日時: 2008年6月05日(木) 17:41


Return to マニュアルについて

オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[1人]

cron